[lnkForumImage]
Download FREE Software.

Confronta i prezzi di migliaia di prodotti.
News Forum Italiano
 Home | Login | Registrati | Ricerca 


 

Forums >

it.comp.hardware

Computer hp Elitebook 820 G3 con altoparlanti muti

kranio

02/07/2019 17:14:01

Ciao a tutti

Il computer in oggetto riproduce l'audio solo attraverso le
cuffie. Togliendo il jack, il vumeter indica segnale in uscita,
ma gli altoparlanti interni restano muti.

Ho fatto molte prove: ho disattivato e riattivato la scheda audio
disinstallando e reinstallando anche i driver, ho fatto altri
aggiornamenti dal sito hp, ho fatto più d'una volta la procedura
guidata, ho anche provato con Ubuntu da chiavetta usb: in cuffia
si sente, dagli altoparlanti no. Ho alzato tutti i livelli
disponibili, anche con il jack disinserito e verificato che non
ci sia la "X" (muto).
Si è rotto l'amplificatore degli altoparlanti (evidentemente
separato da quello della cuffia) o non gli arriva
alimentazione?...
Qualcuno ha avuto lo stesso problema e mi può dire come ha risolto?

Grazie
Gianluca
--


----Android NewsGroup Reader----
http://usenet.si...

15 Risposte

Bender Piegatore Rodriguez

02/07/2019 18:36:42

0


"LAB" <no@mail.com> ha scritto nel messaggio
news:qfg3cp$jaa$1@gioia.aioe.org...

> Si è rotto l'amplificatore degli altoparlanti (evidentemente

Avvia una liva qualsiasi (5 minuti di tempo) e vedi se funziona.

Se funziona, il problema e' software.
Se non funziona, e' hardware.


kranio

02/07/2019 18:45:49

0

Come ho già scritto, ho anche provato con Ubuntu da chiavetta usb:
in cuffia
si sente, dagli altoparlanti no.
:-)


--


----Android NewsGroup Reader----
http://usenet.si...

Bender Piegatore Rodriguez

02/07/2019 21:46:31

0


"LAB" <no@mail.com> ha scritto nel messaggio
news:qfg8ot$1b84$1@gioia.aioe.org...

> si sente, dagli altoparlanti no.

Non avevo letto.
Allora e' probabile il connettore.

Lo faceva anche prima?

Occhio che gli HP di fascia alta hanno il jack a 4 poli!


kranio

02/07/2019 22:25:00

0

Il connettorino interno degli altoparlanti l'ho tolto e rimesso;
il jack della cuffia l'ho messo e tolto più volte di seguito.
Potrei solo stabilire se il problema è nell'amplificatore o negli
altoparlanti, cavo compreso. Però è ancora in garanzia... Temo
solo che me lo sostituiscano e debba, poi, rifare partizione (è
vero che con l'SSD forse serve a poco...), impostazioni e
installazioni... Dovrebbero spostare l'SSD... Se lo mandiamo a
riparare con l'SSD di un altro computer uguale (sono aziendali,
acquistati in blocco tempo fa e uno, ritornato da riparazione per
SSD guasto, assegnato a me molto recentemente) ci saranno
problemi?


--


----Android NewsGroup Reader----
http://usenet.si...

kranio

02/07/2019 22:26:12

0

Jack a 4 poli? Sì, va bene... Ce ne importa qualcosa?... :-)


--


----Android NewsGroup Reader----
http://usenet.si...

Bender Piegatore Rodriguez

02/07/2019 22:26:36

0


"LAB" <no@mail.com> ha scritto nel messaggio
news:qfgljr$15n8$1@gioia.aioe.org...

> Se lo mandiamo a
> riparare con l'SSD di un altro computer uguale

Oppure lo cloni o ne fai una copia...

kranio

02/07/2019 22:28:55

0

Da quando lo fa non lo so dire con certezza. Ce l'ho da poco tempo
e non so se ho mai ascoltato qualcosa dagli altoparlanti. Ti dico
solo che per le prime prove ho dovuto usare i suoni di windows,
perché non ci avevo messo altro!


--


----Android NewsGroup Reader----
http://usenet.si...

kranio

02/07/2019 22:31:09

0

Ci avevo pensato... Ma come? Dovrei fare un'immagine di tutte le
partizioni, sistema compreso.


--


----Android NewsGroup Reader----
http://usenet.si...

kranio

02/07/2019 22:32:26

0

L'ideale sarebbe clonarlo su un altro SSD identico e mettergli su
un altro computer.


--


----Android NewsGroup Reader----
http://usenet.si...

kranio

02/07/2019 22:34:01

0

Voglio dire: prendere un altro computer uguale e copiare l'SSD su
quello che c'è dentro.


--


----Android NewsGroup Reader----
http://usenet.si...