[lnkForumImage]
Download FREE Software.

Confronta i prezzi di migliaia di prodotti.
News Forum Italiano
 Home | Login | Registrati | Ricerca 


 

Forums >

it.comp.macintosh

Cinema 4D per G4

borgobello-NO

02/02/2016 08:40:23

Che versione dovrei cercare per poter usare Cinema 4D su un eMac G4/700?
Si trova ancora in giro? Ovviamente lo scopo è puramente didattico...
--
Per contattarmi, togliere -NOSPAM- dall'indirizzo.
To contact me, remove -NOSPAM- from address.
15 Risposte

diego.trystero

02/02/2016 10:05:16

0

Aladino <borgobello-NO@SPAM-alice.it> wrote:

> Che versione dovrei cercare per poter usare Cinema 4D su un eMac G4/700?
> Si trova ancora in giro? Ovviamente lo scopo è puramente didattico...

Ho controllato i requisiti di sistema sulle diverse scatole di C4D, la
più vecchia che ho è la 9 e richiede OSX 10.3, e sul G4/700 si può
installare fino al 10.4.

Dalla 9 passai alla 12, che però richiede OSX 10.5

borgobello-NO

02/02/2016 10:52:21

0

Trystero <diego.trystero@gmail.com> wrote:

> Dalla 9 passai alla 12, che però richiede OSX 10.5
Credo che mi ci voglia proprio la R9 o forse la R10, perché ho trovato
che la R11 richiede "A G5 or Intel processor".
Sull'eMac ho comunque OSX 10.5.8. ;-)

--
Per contattarmi, togliere -NOSPAM- dall'indirizzo.
To contact me, remove -NOSPAM- from address.

diego.trystero

02/02/2016 13:57:13

0

Aladino <borgobello-NO@SPAM-alice.it> wrote:

> Sull'eMac ho comunque OSX 10.5.8. ;-)

Avevo letto qui del limite nell'OSX, si vede che si sono sbagliati:
http://www.everymac.com/systems/by_capability/maximum-macos-supp...
http://www.everymac.com/systems/apple/emac/specs/ema...

borgobello-NO

02/02/2016 14:40:51

0

Trystero <diego.trystero@gmail.com> wrote:

> Avevo letto qui del limite nell'OSX, si vede che si sono sbagliati:
Nì...:
http://lowendmac.com/2007/unsupported-os-x-10-5-leopard-ins...


--
Per contattarmi, togliere -NOSPAM- dall'indirizzo.
To contact me, remove -NOSPAM- from address.

pippo2

02/02/2016 18:05:38

0

Aladino <borgobello-NO@SPAM-alice.it> wrote:

> Trystero <diego.trystero@gmail.com> wrote:
>
> > Dalla 9 passai alla 12, che però richiede OSX 10.5
> Credo che mi ci voglia proprio la R9 o forse la R10, perché ho trovato
> che la R11 richiede "A G5 or Intel processor".
> Sull'eMac ho comunque OSX 10.5.8. ;-)

sui G4 < 1GHz la versione massima ufficile e' la 10.4. Poi si puo'
installare la 10.5 con dei barbatrucchi, ma e' instabile, per delle
incompatibilita' con i driver delle schede grafiche.

Ciao Jack
--
Yoda of Borg am I! Assimilated shall you be! Futile resistance is, hmm?

borgobello-NO

02/02/2016 18:16:56

0

Jack <pippo2@disney.com> wrote:

> sui G4 < 1GHz la versione massima ufficile e' la 10.4. Poi si puo'
> installare la 10.5 con dei barbatrucchi, ma e' instabile, per delle
> incompatibilita' con i driver delle schede grafiche.
Bah, a me grossi problemi non ne ha mai dati. Non è un fulmine, ma avevo
anche provato a tornare indietro a 10.4, e non è che ci sia un grande
miglioramento... sopratutto per la navigazione in internet, dove flash
ammazza letteralmente la macchina.
Leopard invece ha una migliore gestione dei Controlli di censura, cosa
molto utile per limitarne l'uso. Oltre alla compatibilità di iCal Server
che ai tempi avevamo in ufficio, motivo per il quale tutte le macchine
erano state portate a 10.5.x o mandate in soffitta ;-)

--
Per contattarmi, togliere -NOSPAM- dall'indirizzo.
To contact me, remove -NOSPAM- from address.

Jack

03/02/2016 13:45:06

0

Il giorno martedì 2 febbraio 2016 19:16:57 UTC+1, Aladino ha scritto:
> Jack <pippo2@disney.com> wrote:
>
> > sui G4 < 1GHz la versione massima ufficile e' la 10.4. Poi si puo'
> > installare la 10.5 con dei barbatrucchi, ma e' instabile, per delle
> > incompatibilita' con i driver delle schede grafiche.
> Bah, a me grossi problemi non ne ha mai dati. Non è un fulmine, ma avevo

Il mio iMacG4@800 con il 10.5 se lo mandavi in stop o non si risvegliava oppre se lo faceva lo schermo era completamente illeggibile.
Cosa risaputa (ai tempi).
Bastava disabilitare lo stop (e ricordarsi di non mandarlo manualmente).
Tutto il resto funzionava perfettamente.

Il vantaggio del 10.5 rispetto al 10.4 e' TM.

Ciao Jack
Ciao Jack

borgobello-NO

03/02/2016 16:05:33

0

Jack <jack4747@gmail.com> wrote:

> Il mio iMacG4@800... Cosa risaputa (ai tempi).
Il mio eMac G4/700 non ne ha di questi problemi.

> Il vantaggio del 10.5 rispetto al 10.4 e' TM.
Non lo uso, sull'eMac.
Ognuno ha le sue esigenze, la mia sarebbe trovare un C4D che ci gira
sopra. ;-)

--
Per contattarmi, togliere -NOSPAM- dall'indirizzo.
To contact me, remove -NOSPAM- from address.

RetrOvvio

17/05/2019 20:58:01

0

Aladino <borgobello-NO@SPAM-alice.it> ha scritto:

> Trystero <diego.trystero@gmail.com> wrote:
>
> > Avevo letto qui del limite nell'OSX, si vede che si sono sbagliati:
> Nì...: http://lowendmac.com/2007/unsupported-os-x-10-5-leopard-ins...

E? tutto giusto...sotto gli 867MHz si puo? installare solo il 10.4.11.

Dagli 867MHz in su si puo? installare Leopard 10.5.8

X installare Leopard su macchine ke non hanno i requisti si puo? :

1) usare utility come ad es. Leopard Assist

oppure

2) prendere l?hd da un mac ke rispetta i requisiti minimi per poi metterlo su
un?altro ke non li ha...(con i limiti del caso)


diego.trystero

28/05/2019 06:45:11

0

RetrOvvio <22766invalid@mynewsgate.net> wrote:

> E? tutto giusto...sotto gli 867MHz si puo? installare solo il 10.4.11.
>
> Dagli 867MHz in su si puo? installare Leopard 10.5.8
>
> X installare Leopard su macchine ke non hanno i requisti si puo? :
>
> 1) usare utility come ad es. Leopard Assist
>
> oppure
>
> 2) prendere l?hd da un mac ke rispetta i requisiti minimi per poi metterlo su
> un?altro ke non li ha...(con i limiti del caso)

«Sao ko kelle terre, per kelle fini que ki contene...» (Capua, marzo 960
d.C.)