[lnkForumImage]
Download FREE Software.

Confronta i prezzi di migliaia di prodotti.
News Forum Italiano
 Home | Login | Registrati | Ricerca 


 

Forums >

it.comp.macintosh

Netflix su vecchio iPad

warlord

15/04/2018 14:56:23

Buongiorno a tutti.
Fra gli ormai tanti device che girano per casa, ho anche un iPad 3.a
generazione (A1430, modello MD366TY/A).
Questo iPad in genere lo usa mia moglie, per guardarsi roba su YouTube,
Timvision o sentire musica su Spotify, oltre alla normale navigazione
web.
Mio figlio ha fatto ora un abbonamento a Neflix, anche con l'accout
family che possiamo vedere sullo smart tv o sul tv box di telecom.
Vorrei caricare l'app di Netflix anche sull'iPad sopra citato, ma quando
tento di scaricarlo dall'App Store mi dice che serve avere il sistema
operativo almeno alla versione 10.
L'iPad in questione non può essere aggiornato ad iOS 10, a quel che mi
risulta (non ci sono infatti aggiornamenti di sistema disponibili), ma
per quel che ne so, Netflix si poteva vedere su device iOS anche con
sistemi operativi precedenti al 9.
La domanda è: ammesso che esistesse un app di Netflix compatibile con le
vecchie versioni di iOS, sarebbe ancora possibile trovarla ed
installarla sull'iPad con 9.3 oppure non si può fare perchè l'unico modo
è scaricare dall'App Store e lì c'è solo l'ultima versione?

Non so se sono riuscito a spiegarmi bene. Se qualcuno sa darmi una
ditta, ringrazio anticipatamente (e poi lo faccio anche dopo).

26 Risposte

evanmac69

15/04/2018 16:17:13

0

Warlord <warlord@mad.scientist.com> wrote:

> La domanda è: ammesso che esistesse un app di Netflix compatibile con le
> vecchie versioni di iOS, sarebbe ancora possibile trovarla ed
> installarla sull'iPad con 9.3 oppure non si può fare perchè l'unico modo
> è scaricare dall'App Store e lì c'è solo l'ultima versione?

"ammesso che esistesse" (cit.), dovrebbe segnalartelo appstore
direttamente, a volte mi è capitato con alcune app e vecchi dispositivi

però tieni presente che con iOS 10 son cambiate tantissime cose (proprio
nel modo di "costruire" le app) e quindi se netflix non ha voglia di
mantenere una versione multipla della sua app, ritengo che non ci sia
nulla da fare

--
this is a random signature

Magnus

15/04/2018 18:35:13

0

On 15.04.2018 16:56:23 +02:00, Warlord wrote:
> Buongiorno a tutti.

Usa Safari.

warlord

15/04/2018 21:44:30

0

EvanMac <evanmac69@gmail.com> wrote:

> Warlord <warlord@mad.scientist.com> wrote:
>
> > La domanda è: ammesso che esistesse un app di Netflix compatibile con le
> > vecchie versioni di iOS, sarebbe ancora possibile trovarla ed
> > installarla sull'iPad con 9.3 oppure non si può fare perchè l'unico modo
> > è scaricare dall'App Store e lì c'è solo l'ultima versione?
>
> "ammesso che esistesse" (cit.),

ehm... era meglio "ammesso che sia esistita"? Ultimamente sto litigando
un po' con la grammatica, il rimbambimento senile avanza.

> dovrebbe segnalartelo appstore
> direttamente, a volte mi è capitato con alcune app e vecchi dispositivi

ovvero l'App Store dovrebbe segnalarti, oltre al fatto che l'app che
vorresti scaricare non è compatibile con il tuo OS, che devi scaricare
un'altra versione più vecchia e rendertela disponibile? Non credo mi sia
mai capitato, anche se avevo un ipod touch che ho "dismesso" proprio
perchè continuavo a trovare app impossibili da aggiornare.
>
> però tieni presente che con iOS 10 son cambiate tantissime cose (proprio
> nel modo di "costruire" le app) e quindi se netflix non ha voglia di
> mantenere una versione multipla della sua app, ritengo che non ci sia
> nulla da fare

Così a titolo di curiosità, conosci qualche app presente in versione
multipla?

Thanks

pippo2

16/04/2018 04:46:08

0

EvanMac <evanmac69@gmail.com> wrote:

> Warlord <warlord@mad.scientist.com> wrote:
>
> > La domanda è: ammesso che esistesse un app di Netflix compatibile con le
> > vecchie versioni di iOS, sarebbe ancora possibile trovarla ed
> > installarla sull'iPad con 9.3 oppure non si può fare perchè l'unico modo
> > è scaricare dall'App Store e lì c'è solo l'ultima versione?
>
> "ammesso che esistesse" (cit.), dovrebbe segnalartelo appstore
> direttamente, a volte mi è capitato con alcune app e vecchi dispositivi
>
> però tieni presente che con iOS 10 son cambiate tantissime cose (proprio
> nel modo di "costruire" le app) e quindi se netflix non ha voglia di
> mantenere una versione multipla della sua app, ritengo che non ci sia
> nulla da fare

piu' che altro e' la Apple che fa di tutto per rendere la vita molto
difficile a chi vuole mantenere la compatibilita' con i sistemi
precedenti.

Ciao Jack
--
Yoda of Borg am I! Assimilated shall you be! Futile resistance is, hmm?

Jack

16/04/2018 05:51:46

0

Il giorno domenica 15 aprile 2018 23:44:32 UTC+2, Warlord ha scritto:

> Così a titolo di curiosità, conosci qualche app presente in versione
> multipla?

non esiste. L'AppStore ti propone solo l'ultima versione (e ti lascia scaricarla anche se non e' compatibile con il tuo telefono).
Sta al programmatore fare in modo che l'App sia retro compatibile (ed e' un casino).
Inoltre visto che da un anno o due la Apple non accetta piu' App a 32bit, tutti gli iCosi vecchi a 32bit sono automaticamente tagliati fuori.

Ciao Jack

Pinuccio

16/04/2018 05:57:29

0

On 2018-04-16 04:46:08 +0000, Jack said:

> piu' che altro e' la Apple che fa di tutto per rendere la vita molto
> difficile a chi vuole mantenere la compatibilita' con i sistemi
> precedenti.

Diciamo, molto sinceramente, che la Apple fa di tutto
per rendere difficile la vita agli Idioti come noi
che comprano i suoi prodotti... In questo campo
sono come il tonno: insuperabili!

evanmac69

16/04/2018 12:00:24

0

Warlord <warlord@mad.scientist.com> wrote:

> Così a titolo di curiosità, conosci qualche app presente in versione
> multipla?

Trova il mio iPhone, ad esempio

se cerchi di installarla da un dispositivo con la 7.quaccosa ti propone
di scaricare una versione più vecchia

e se la memoria non mi inganna anchq waze (il navigatore)


--
this is a random signature

pippo2

16/04/2018 16:17:23

0

Pinuccio <pinuccio@nospam.com> wrote:

> On 2018-04-16 04:46:08 +0000, Jack said:
>
> > piu' che altro e' la Apple che fa di tutto per rendere la vita molto
> > difficile a chi vuole mantenere la compatibilita' con i sistemi
> > precedenti.
>
> Diciamo, molto sinceramente, che la Apple fa di tutto
> per rendere difficile la vita agli Idioti come noi
> che comprano i suoi prodotti... In questo campo
> sono come il tonno: insuperabili!

no, per gli utonti la cosa va benissimo, tanto cambiano apparecchio ogni
18 mesi (in media), e quindi questi problemi non li vedono.

Ciao Jack
--
Yoda of Borg am I! Assimilated shall you be! Futile resistance is, hmm?

warlord

16/04/2018 22:07:15

0

Jack <pippo2@disney.com> wrote:

> Pinuccio <pinuccio@nospam.com> wrote:
>
> > On 2018-04-16 04:46:08 +0000, Jack said:
> >
> > > piu' che altro e' la Apple che fa di tutto per rendere la vita molto
> > > difficile a chi vuole mantenere la compatibilita' con i sistemi
> > > precedenti.
> >
> > Diciamo, molto sinceramente, che la Apple fa di tutto
> > per rendere difficile la vita agli Idioti come noi
> > che comprano i suoi prodotti... In questo campo
> > sono come il tonno: insuperabili!
>
> no, per gli utonti la cosa va benissimo, tanto cambiano apparecchio ogni
> 18 mesi (in media), e quindi questi problemi non li vedono.
>
> Ciao Jack

Ma Apple non era famosa per la "longevità" dei suoi prodotti? Magari è
vero per il mac, è però altrettanto vero che io ho già "pensionato" due
ipod touch che dal punto di vista hardware funzionavano ancora benissimo
(batterie comprese) solo perchè non più compatibili con le nuove
versioni del sistema operativo e quindi con le nuove versioni delle
applicazioni.
Mi sa che tra un po' accadrà lo stesso per l'iPad, e mi sembra un
peccato perchè per me è ancora una gran bella macchinetta.

Jack

17/04/2018 05:47:48

0

Il giorno martedì 17 aprile 2018 00:07:17 UTC+2, Warlord ha scritto:

> Ma Apple non era famosa per la "longevità" dei suoi prodotti? Magari è

I prodotti Apple in genere ricevono aggiornamenti per 3-4 anni, direi che e' abbastanza longevo, in un mondo dove si compra in media un prodotto nuovo ogni 9-18 mesi.

> vero per il mac, è però altrettanto vero che io ho già "pensionato" due
> ipod touch che dal punto di vista hardware funzionavano ancora benissimo
> (batterie comprese) solo perchè non più compatibili con le nuove
> versioni del sistema operativo e quindi con le nuove versioni delle
> applicazioni.
> Mi sa che tra un po' accadrà lo stesso per l'iPad, e mi sembra un
> peccato perchè per me è ancora una gran bella macchinetta.

Il problema e' che mantenere la compatibilita' con tutto il range di prodotti e' un casino (sia dal punto di vista dell'OS sia dal punto di vista delle App), quindi ad un certo punto si taglia, non ha senso investire risorse per quel 5-10% di apparecchi "vecchi".

Quello che mi da' fastidio e' che l'AppStore non propone automaticamente le versioni compatibili con l'OS installato.

Ciao Jack