[lnkForumImage]
Download FREE Software.

Confronta i prezzi di migliaia di prodotti.
News Forum Italiano
 Home | Login | Registrati | Ricerca 


 

Forums >

it.comp.giochi.strategici

Warcraft II Battlenet Edition. -> problemone

Fly

22/06/2007 14:18:18

Ciao a tutti,
mi stavo divertendo con questo gioco, quando ho deciso di salvare
la partita e.... alla fine non ha salvato nulla.
In effetti non da' nessun errore, ma se si prova a riaprire
la schermata per ricarica la partita salvata non compare nulla...
Questo capita sia in modalità normale stand-alone che giocando
in rete (anche lì l'opzione è prevista).
Tra le altre cose ho provato a controllare e nella cartella
dei savegame compaiono i salvataggi con i nomi che ho datto io ma nn è
possibile caricarli e cmq non compaiono nelle partite salvate :((((
C'è qualcuno che sa o ha sperimentato il problema ed è
riuscito a risolverlo ?

Grazie in anticipo!

--
Thanx!

Bye By Fly :-)

to reply:
remove CARTACCIA from the address


4 Risposte

Roberto Montaruli

22/06/2007 16:53:33

0

Fly ha scritto:

> C'è qualcuno che sa o ha sperimentato il problema ed è
> riuscito a risolverlo ?

Che sistema operativo hai?
Mi dicono che sotto XP abbia dei problemi.
Con win98 invece funziona, salva e ricarica senza problemi.

Fly

22/06/2007 17:49:11

0

"Roberto Montaruli" <rmontaruli@yahoo.com> ha scritto nel messaggio
news:F8Tei.19248$y05.13268@tornado.fastwebnet.it...

> Che sistema operativo hai?
> Mi dicono che sotto XP abbia dei problemi.
> Con win98 invece funziona, salva e ricarica senza problemi.

WinXp :(
cmq non capisco la ragione anche perchè è stato fatto con le directx apposta
per compatibilità con i nuovi sistemi operativi.
Mi sai dire per caso se lo hanno installato su una partizione
fat32 o fat ?
Potrebbe essere tutta una questione di filesystem non supportato.
Grazie comunque!

Roberto Montaruli

22/06/2007 20:05:59

0

Fly ha scritto:
> "Roberto Montaruli" <rmontaruli@yahoo.com> ha scritto nel messaggio
> news:F8Tei.19248$y05.13268@tornado.fastwebnet.it...
>
>> Che sistema operativo hai?
>> Mi dicono che sotto XP abbia dei problemi.
>> Con win98 invece funziona, salva e ricarica senza problemi.
>
> WinXp :(
> cmq non capisco la ragione anche perchè è stato fatto con le directx apposta
> per compatibilità con i nuovi sistemi operativi.

DirectX?
Il mio gira sotto DOS/4GW
Siamo sicuri che stiamo parlando di Warcraft II, quello con gli umani
contro gli orchi?

> Mi sai dire per caso se lo hanno installato su una partizione
> fat32 o fat ?
Io ho fat32 nella partizione con win98.

> Potrebbe essere tutta una questione di filesystem non supportato.
O magari di permessi...
Anche se e' una cosa orrenda, molti giochi pretendono che il tuo user
abbia i privilegi di admin...

Fly

23/06/2007 09:45:49

0

> DirectX?
> Il mio gira sotto DOS/4GW
> Siamo sicuri che stiamo parlando di Warcraft II, quello con gli umani
> contro gli orchi?

ehehe questo è il MITICO Warcraft che io ho anche quello
originale, ma quello di cui ti parlavo io è questo:

http://www.blizzard.co...

in poche parole una versione che è stata fatta dopo
per compatibilità con i nuovi sistemi operativi e per far
RIVIVERE ancora la gloria del vecchio Warcraft anche ai nuovi
che si avvicinavano solo dopo l'uscita di WinXp e non
potevano perdersi un capolavoro del genere!
Se vai a vedere sull'indirizzo che ti posto, scoprirai
che oltre ad avere le directx (e quindi zero problemi di
configurazione sotto i nuovi OS) questa versione contiene
sia "Warcraft II: Tides of Darkness" il primo che la sua espansione
"Warcraft II: Beyond the Dark Portal" e in più, oltre alla lan, è previsto
il gioco in rete su Internet sui
server Blizzard:

"This definitive version of the classic real-time strategy game combines the
original Warcraft II: Tides of Darkness and the Warcraft II: Beyond the Dark
Portal expansion set with free Internet play over Battle.net"

Non per questo la chiamano LA VERSIONE DEFINITIVA!

> O magari di permessi...
> Anche se e' una cosa orrenda, molti giochi pretendono che il tuo user
> abbia i privilegi di admin...

lascia stare, ho risolto :) era un problema di filesystem in
quanto lo avevo installato in una partizione NTFS e l'applicazione non era
probabilmente idonea a gestire i salvataggi su questo tipo di filesystem.
Reinstallato in partizione FAT32 -> TUTTO OK E FUNZIONANTE

Ciao