[lnkForumImage]
Download FREE Software.

Confronta i prezzi di migliaia di prodotti.
News Forum Italiano
 Home | Login | Registrati | Ricerca 


 

Forums >

it.comp.giochi.strategici

[OT?]Problema tecnico

LupastroRossonero

16/03/2011 00:39:57

Ciao a tutti, scrivo qua perche' non so piu' dove sbattere la testa
spero di non essere ot..cmq ho messo il tag:)

Allora il fatto e' molto semplice io e altri 2 amici abbiamo riesumato
Age of empires 1 con l'espansione rise of Rome (installate dallo stesso
cd su tutti i pc) per giocare on-line tra di noi . Loro 2 hanno fastweb
e io alice adsl. Quando uno di loro crea una partita l'altro mettendo il
suo ip lo "vede" mentre io niente . Idem se sono io a creare una partita
nessuno dei due riesce a "vedermi".

Ho tutti i firewall disattivati, sono andato sull'interfaccia del modem
e ho aperto (manualmente!! ) le porte dalla 2300 alla 2315 e la 47624 ,
faccio partire il gioco in modalita' amministratore (ho windows 7) ma
nulla il problema persiste.

Spero di essermi spiegato bene...accetto consigli!

5 Risposte

Marco Calcaterra

16/03/2011 08:25:30

0

Il 16/03/2011 01:39, LupastroRossonero ha scritto:
> Ciao a tutti, scrivo qua perche' non so piu' dove sbattere la testa
> spero di non essere ot..cmq ho messo il tag:)
>
> Allora il fatto e' molto semplice io e altri 2 amici abbiamo riesumato
> Age of empires 1 con l'espansione rise of Rome (installate dallo stesso
> cd su tutti i pc) per giocare on-line tra di noi . Loro 2 hanno fastweb
> e io alice adsl. Quando uno di loro crea una partita l'altro mettendo il
> suo ip lo "vede" mentre io niente . Idem se sono io a creare una partita
> nessuno dei due riesce a "vedermi".
>
> Ho tutti i firewall disattivati, sono andato sull'interfaccia del modem
> e ho aperto (manualmente!! ) le porte dalla 2300 alla 2315 e la 47624 ,
> faccio partire il gioco in modalita' amministratore (ho windows 7) ma
> nulla il problema persiste.
>
> Spero di essermi spiegato bene...accetto consigli!

Forse devi usare "hamachi" un programmino che mi pare abbia aiutato
utenti fastweb in passato, ma il mio aiuto purtroppo si ferma qui perché
non l'ho provato di persona.
Ciao
Marco

LupastroRossonero

16/03/2011 10:06:13

0

Il 16/03/2011 09:25, DeSangre ha scritto:
> Il 16/03/2011 01:39, LupastroRossonero ha scritto:
>> Ciao a tutti, scrivo qua perche' non so piu' dove sbattere la testa
>> spero di non essere ot..cmq ho messo il tag:)
>>
>> Allora il fatto e' molto semplice io e altri 2 amici abbiamo riesumato
>> Age of empires 1 con l'espansione rise of Rome (installate dallo stesso
>> cd su tutti i pc) per giocare on-line tra di noi . Loro 2 hanno fastweb
>> e io alice adsl. Quando uno di loro crea una partita l'altro mettendo il
>> suo ip lo "vede" mentre io niente . Idem se sono io a creare una partita
>> nessuno dei due riesce a "vedermi".
>>
>> Ho tutti i firewall disattivati, sono andato sull'interfaccia del modem
>> e ho aperto (manualmente!! ) le porte dalla 2300 alla 2315 e la 47624 ,
>> faccio partire il gioco in modalita' amministratore (ho windows 7) ma
>> nulla il problema persiste.
>>
>> Spero di essermi spiegato bene...accetto consigli!
>
> Forse devi usare "hamachi" un programmino che mi pare abbia aiutato
> utenti fastweb in passato, ma il mio aiuto purtroppo si ferma qui perché
> non l'ho provato di persona.
> Ciao
> Marco

Grazie mille. Ora lo scarico e stasera si fa una prova

Roberto Montaruli

16/03/2011 14:23:58

0

On 16 Mar, 01:39, LupastroRossonero <nore...@email.it> wrote:
> Ciao a tutti, scrivo qua perche' non so piu' dove sbattere la testa
> spero di non essere ot..cmq ho messo il tag:)
>
> Allora il fatto e' molto semplice io e altri 2 amici abbiamo riesumato
> Age of empires 1 con l'espansione rise of Rome (installate dallo stesso
> cd su tutti i pc) per giocare on-line tra di noi . Loro 2 hanno fastweb
> e io alice adsl. Quando uno di loro crea una partita l'altro mettendo il
> suo ip lo "vede" mentre io niente . Idem se sono io a creare una partita
> nessuno dei due riesce a "vedermi".
>

Gli utenti Fastweb tra loro si vedono perche' sono nattati.
Alice non ho idea di come funzioni.

Ma sicuramente tu non potrai mai vedere loro direttamente.
Al massimo tu puoi fare da server se il tuo indirizzo IP viene esposto
verso la rete.

Altrimenti una soluzione potrebbe essere che uno dei due fastweb deve
abilitare l'IP pubblico per tutta la durata della partita (ma e' una
opzione che si paga, dipende dal tipo di contratto).

Altrimenti, come ti e' gia' stato suggerito, hamachi, che io in
passato ho usato per collegare il pc di casa con quello dell'ufficio,
entrambi dietro nat, e sono riuscito a trasferire dei files, e quindi
si puo' eventualmente giocare online tra questi pc.

LupastroRossonero

16/03/2011 22:34:45

0

Il 16/03/2011 15:23, Roberto Montaruli ha scritto:
> On 16 Mar, 01:39, LupastroRossonero<nore...@email.it> wrote:
>> Ciao a tutti, scrivo qua perche' non so piu' dove sbattere la testa
>> spero di non essere ot..cmq ho messo il tag:)
>>
>> Allora il fatto e' molto semplice io e altri 2 amici abbiamo riesumato
>> Age of empires 1 con l'espansione rise of Rome (installate dallo stesso
>> cd su tutti i pc) per giocare on-line tra di noi . Loro 2 hanno fastweb
>> e io alice adsl. Quando uno di loro crea una partita l'altro mettendo il
>> suo ip lo "vede" mentre io niente . Idem se sono io a creare una partita
>> nessuno dei due riesce a "vedermi".
>>
>
> Gli utenti Fastweb tra loro si vedono perche' sono nattati.
> Alice non ho idea di come funzioni.
>
> Ma sicuramente tu non potrai mai vedere loro direttamente.
> Al massimo tu puoi fare da server se il tuo indirizzo IP viene esposto
> verso la rete.
>
> Altrimenti una soluzione potrebbe essere che uno dei due fastweb deve
> abilitare l'IP pubblico per tutta la durata della partita (ma e' una
> opzione che si paga, dipende dal tipo di contratto).
>
> Altrimenti, come ti e' gia' stato suggerito, hamachi, che io in
> passato ho usato per collegare il pc di casa con quello dell'ufficio,
> entrambi dietro nat, e sono riuscito a trasferire dei files, e quindi
> si puo' eventualmente giocare online tra questi pc.

Grazie per la spiegazione tecnica di quello che sta succedendo ..la
spacciero' per mia con i miei amici:)

Cmq ho provato hamachi e tutto e' andato a posto

LupastroRossonero

19/03/2011 17:17:50

0


> Grazie per la spiegazione tecnica di quello che sta succedendo ..la
> spacciero' per mia con i miei amici:)
>
> Cmq ho provato hamachi e tutto e' andato a posto

Il problema e' che va molto ma molto a scatti...e' praticamente
ingiocabile. Eppure io ricordo di averci giocato i primi tempi che era
uscito e sono quasi sicuro che allora lo avessimo fatto con un modem 56k
normale e andava bene.

Consigli su cosa possa non andare?